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Thank you for purchasing the EEG Info NeuroAmp and BioExplorer software. This guide 

was created to assist the average Clinician or user in the installation and basic use of 
BioExplorer software, NeuroAmp hardware and  the use of key games and feedback 

tools. More information can be found online at:  
www.eeginfo.com/support 

www.neuroamp.com 

 
EEG INFO Technical Support 

Woodland Hills, CA 
Phone: (818) 373-1334  

Email: support@eeginfo.com 

Available 8:30 AM – 5:00 PM Pacific 
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How to Install USB �euroAmp 
 

How to Install USB NeuroAmp  

1. Insert CD into CD-ROM Drive – Do not plug in NeuroAmp until CD is in the drive

 

2. Plug in NeuroAmp into any available USB port. (Be sure that your NeuroAmp has fresh batteries). 

 

3. Wait for the "Found New Hardware Wizard" to appear  

4. If the Wizard asks you to connect to Windows update select "No, Not This Time" and click "Next". 

 

 

 

5. Choose "Install the Software Automatically" and then click "Next".  
(If the software reports that no drivers can be found, click here for help.)  
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6. You will get a "has not passed Windows Certification Logo Testing" warning box. Simply click "Continue 
Anyway". 

 

 

7. Click "Finish" to continue on to the next part of the installation.  

 

 

 

8. The "Add New Hardware Wizard" will come up a second time as the NeuroAmp requires two different 

drivers to be installed. Follow steps 4 - 7 above to complete the installation of the second driver.  
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Determining COM Port Settings of �euroAmp 

 
To configure BioExplorer for use with the NeuroAmp, you must first determine what COM Port has been 

assigned to the NeuroAmp.  

1. Right Click on My Computer - the My Computer icon can be found on your desktop or on the Start 

button.  

2. Choose Properties from the right click menu that appears  - This opens the System Properties 

window. 

3. Click on the Hardware tab.  

4. Click on the Device Manager button - The Device Manager window Displays a list of all your 

devices. 

5. Scroll down and find "Ports (COM & LPT)"...Double click on Ports to view available Ports. {See 

Image} 

 

 
6. Make note of the COM port(s) that are available. In the above Image COM1 is evident.  
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Adding the �euroAmp as a Device in BioExplorer 

 
In the previous section you learned how to determine the COM Port assigned to the NeuroAmp. We will 

now use that information to configure BioExplorer for use with the NeuroAmp.  

1. Open BioExplorer (Be sure to have HASP Dongle inserted in a USB port)  

2. Click on BioExplorer (at the top left of the BioExplorer window)  

3. Click on Devices...  (see image) 

 

 
 

4. Click on Add...  

5. In the Type: selection box...select the EEG NeuroAmp (see image) 

 

 

 
 

6. Click OK  

7. Choose the appropriate COM Port that you determined in the previous chapter. Please note that the 

NeuroAmp will usually default to the highest COM Port available from the drop down list.  

8. Click Close  
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Configuring Dual Monitors 

 
All EEG Info designs are designed for use in a dual monitor setup in which one computer is used to drive 

two monitors or in the case of a laptop one extra external monitor. One monitor is used to display all 

information and windows pertinent to the clinician while the other monitor is used to display the game or 

feedback screen in front of a client.  

1. Attach a secondary monitor to your computer via a VGA or DVI connection. Most laptops use a VGA 

connection while desktops use both VGA and DVI.  

 

2. Right click on Windows Desktop (The Desktop is the background screen when all windows are 

closed or minimized).  

3. Click on properties - the Display Properties window will appear. 

4. Click on the Settings tab  

5. Click on the Blue Box with the number 2 in it. Note: These blue boxes represent your monitors. If 

you do not see a second box, make sure your 2nd monitor is connected properly and try again.  

6. Check the box that says Extend my Windows desktop onto this monitor.  

7. Click the Apply button - your second monitor should come to life and display your wallpaper image. 

 

  

After proper configuration both monitors should be on and the first monitor will have the Start button 

and taskbar and the second monitor will just display the wallpaper image. You can think of your second 

monitor simply as an extension of the first. If you drag your mouse across the edge of the screen, the 

mouse cursor will appear on the 2nd monitor. Simply drag and drop your gaming windows over to the 

2nd monitor. Be sure to click on the Blue Title bar at the top when dragging (The title bar is where the 

Maximize, Minimize and Close buttons appear. 
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Troubleshooting Dual Monitor Setup:  

What to do if your laptop is cloning (showing the same identical image on both screens)  

Cloning mode is not the same as setting up an extended desktop as described in the previous section. You 

must first disable cloning mode to be able to setup dual monitors properly as cloning mode will never 
allow you to display different information on each screen.  

On Dell laptops holding down the Fn (function) key while pressing the F8 key (CRT/LCD) will allow you to 

toggle through the laptops hardware display modes. Depending on your laptop this combination of keys 
may be different.   

Keep toggling until the laptop screen is on and the secondary monitor is blank with no image at all. Then 

go through steps 1 – 7 above to configure dual monitors properly using the Windows Display Properties.  
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Registering the EEG Info Alpha-Theta module for BioExplorer 

 

Once the software is installed, you should be able to locate the alpha-theta icon on the desktop or under 
programs in the "alpha-theta sounder" program group. Click the icon to launch the program.  

 

 

Activate the alpha-theta sounder 
 

The first time you run the alpha-theta sounder, you will be asked to activate the software or use the 20 
use free trial. If you wish to use the 20 use free trial, click "Trial" and jump to step 5 below.  
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Purchasing the Alpha-Theta Module 

To receive the username and password for registering the module you must first purchase the module.  If 
you have not already purchased the software you may do so by the following means: 

You may purchase online at: www.eegshop.com 
Or place your order over the phone at (818) 373-1334  

If you order on-line, remember it may take 24 hours to receive your on-line activation code. We can 

usually process phone orders at the time you call.  

Register Online (recommended) 

Once you have purchased the software, there are two ways to register. Registering online is the easiest 

way but requires that your computer is connected to the Internet. Click the "on-line activation" button, 

then simply type in your EEG Expert username and password. If you have forgotten your password, 

http://www.eegexpert.com/public_forgot.asp o have your password automatically resent to you.  

 

Phone Activation 
 

If you are not on the Internet, this is the best option. Click "Register By Phone" to display your Computer 

ID, then call us at 818-373-1334 or e-mail your "Computer ID" to us at shipping@eeginfo.com. We will 
generate an Activation Code which you will type into the registration screen to unlock the software.  
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You should now see the Alpha-Theta screen displayed on your desktop. (If you successfully activated the 

software, you should no longer see the registration screen when you click on the Alpha-Theta Sounder 
icon to launch the program, the software should launch directly to the sounder screen.  

 

Step 6. Launch BioExplorer. (Icon on your desktop, or in the start menu under BioExplorer)  

 

Use the "Design" menu, and "open" to select one of the alpha-theta designs. These will be found in the 
EEG Info Designs folder.  

 

Select one of the alpha-theta designs (remember when using the 2 channel design, you will need to 
connect all 5 electrodes).  
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Press the green "play" arrow in BioExplorer to start the EEG display. Verify that you have a good EEG 

Signal and good impedance before beginning the feedback. You may wish to use the "window" menu in 

BioExplorer to select "instruments one", or "instruments two". Some clinicians choose to detach 

instruments two to place this on the second monitor. In Alpha-Theta the client generally sits reclined with 

eyes closed, so there is no need to have client oriented data on the second monitor, so this can be used 
for the instruments 2 trend graphs for the clinician.  

 

Press "Connect" in the Alpha-Theta module to begin the sound feedback.  

Press "change sounds" if you wish to use different alpha-theta sounds from your own library.  
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Using EEG Info Designs for BioExplorer 

 
The EEG Info Designs for BioExplorer have been specially designed by Sue Othmer, BCIAC and the EEG 

Institute for use with the NeuroAmp. Your very first step in using BioExplorer is to open an appropriate 

design for the protocol and training that you wish to use.  

 

 

You may check online for the latest designs at www.neuroamp.com/techsupport.htm 

 

The design set consist of:  

• 1 Channel Multiple Inhibit designs for all 

Somatic Vision games, DVD playback, 

Video and Pac Man.  

• 1 Channel High and Low Inhibit designs 

for all Somatic Vision games, DVD 

playback, video and Pac Man.  

• 2 Channel High and Low Inhibit designs 

for all Somatic Vision games and Pac 

Man.  

• 2 Channel Sum and Difference designs 

for all Somatic Vision games and Pac 

Man.  

To Open a design: 

1. Open BioExplorer  

2. Click on Designs  

3. Click Open  

 

4. Open the EEG INFO folder. This folder is found inside the Designs folder.  

5. Double click on the appropriate design to open.  
6. If necessary launch game separately (Inner Tube or BioExplorer).  

 

 

 

 

 

 

 

 

 

 

 

 

All EEG INFO designs follow the convention of having the Instruments 1 window display information 

relevant to the Therapist, while the Instruments 2 window will display the game, movie or DVD intended 

for the Client screen. Please not that Inner Tube and Particle Editor must be launched separately as they 

are not automatically launched by opening the design in BioExplorer. 
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How to adjust reward / inhibit frequency in BioExplorer 

 
Changes to reward and inhibit frequency in 

BioExplorer are made using the filter toolbox. 

The filter toolbox is not anchored down like 

other elements in a design so at times it is 

necessary to recall the toolbox if it gets lost or 

disappears and often you will find the toolbox 

floating somewhere where it appears it 

shouldn’t be.  

 

 

 

In BioExplorer: 

 

Click on the "Tools" menu 
Click on Filters 

 

Most of the EEG INFO designs on www.neuroamp.com will contain a blank space for the filter tool. 

 
 

To adjust the frequency on the fly, click on the band that you want to change on the filter tool. With the 

band highlighted on the filter tool use the left and right arrows to move the entire band up or down in 
frequency. Use the up and down arrows to make the filter wider or narrower. 
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You may also double click on the Reward or Inhibit directly to bring up the Banpass Filter window. In this 
window you can manually adjust the frequency setting. 

 

 

Troubleshooting Filter Tool: 

What to do if the filter tool goes missing. 

First try moving windows to the side to make sure that it is not underneath some other window. If you 

have attached a secondary monitor or recently adjusted the screen resolution, the filter tool may 

disappear off the screen. The only way to get it back (and even uninstalling and reinstalling will not solve 

the problem) is to either change back to the previous resolution and display settings, or connect 

a secondary monitor again and look for the filter tool.  

 

 
 

Please review Chapter 1: Configuring Dual Monitors if necessary. You may need to slide the monitor 
configuration around, looking for the filter tool in each possible monitor configuration.  

In the Windows display settings, where you see the little boxes 1 and 2 that represent each monitor, drag 

and drop the 2 display box to a different location around the 1. Try to the right, left, above and below 

clicking on Apply each time after moving the box. Keep an eye out for the Filter Tool each time you move 

the 2 monitor to a different location. Once you locate the filter tool, drag it back onto monitor 1 before 
disconnecting or resetting monitor 2. 
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How to adjust the Auto Threshold 

 
Pictured on the right is an example of the Auto threshold values in BioExplorer. As you can see the Reward 

is set to 85% reward and the inhibit is set to 97% inhibit.  

 

Pictured below the >85 on the Reward are several buttons.  

 

Auto / Manual button: Toggles between Auto Threshold and Manual Threshold. 

Single / Double: Toggles single or double Thresholds 

Increase / Decrease: Toggles between Reward (Increase) or Inhibit (Decrease) 

 

To adjust the Reward / Inhibit upwards one percentage point, simply left click on the value. Right click to 

lower the value 1 percentage point. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

How do I use Artifact Threshold in BioExplorer ? 

In the current version of BioExplorer there is no way to set an Artifact Threshold to stop movement 

artifact. For 60hrz and 50hrz noise, EEG Info designs include filtering built in to limit noise interference.  
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Running a Session - Record & Playback 

 
Running a Session 

You run a session with BioExplorer by pressing the Play button.   

 

 
 

After pressing play button observe the BioExplorer Status Bar. The status bar displays:  

 

Mode – Capture / Playback 

Playing / Stopped / Paused 

Session Timer 

Amplifier being used 

COM Port 

Connected / Connecting ( When using the NeuroAmp, clicking Play will result in a “Connected” report) 

Bps – COM port communication speed 

Batt – Displays your current battery voltage 

 

When connected properly, an EEG signal will be displayed in the Oscilloscope and the Spectral Display will 

also display the EEG Signal over a short period of time using 3D visuals.  

 

 
Recording a Session 

 

Press the play button to begin your session  

Press the record button  

 

Give the session a file name   
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Fill in the optional Session Info and then click OK. 

 

 

 
Playback a Session 

In Playback mode BioExplorer opens a previously recorded session file and uses that data as its source. 

Playback mode is useful for testing or evaluation purposes where having an actual client wired up would 

be impractical. It is also the means by which you may review a previous session just as if it were a live 
session.  

First Choose a Design that you would like to playback the data in.  

On the File Menu click Session 
Click Playback 
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Choose a prerecorded file for playback then click Open 

OESample = Opened Eye Sample 
CESample = Closed Eye Sample 

 

 

When prompted to “Open Session’s Design?”, click No 

This will allow for the session data to be played back in the current design you have open. If you would 
like for the original design that the data was recorded in to be opened, then click Yes instead.  

 
 

Capture vs. Playback Mode 

BioExplorer plays sessions in either Capture or Playback mode.  When BioExplorer is in Capture mode the 

data for the Session is captured in real time by one or more hardware devices.   

You can only run or record a live session when in Capture mode. Do not use Playback mode for 
a live session. 

In Playback mode BioExplorer opens a previously recorded session file and uses that data as its source. 

Playback mode is useful for testing or evaluation purposes where having an actual client wired up would 

be impractical. It is also the means by which you may review a previous session just as if it were a live 

session.   
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How to Attach and Detach Windows for use with Dual Monitor Configuration 

 

Detaching the Instruments 2 Window for Dual Monitor Configuration 

To use a dual monitor setup in BioExplorer you must detach the game window to be able to drag and 
drop it onto a secondary monitor in a dual display configuration.  

First be sure to consult with Chapter 1: Configuring Dual Monitors for proper dual display configuration. 

• Open BioExplorer  

• Open an appropriate design ( ex. EEG INFO 1 Channel Multiple Inhibits with Roller Ball )  

• Click on Window and then select Instruments 2 from the dropdown list.   

• Click on Instruments and then select Detach.  

• The Instruments 2 window will now be detached. You may now drag and drop the Instruments 2 

window over to the secondary monitor.  

• Please note that Windows can’t be moved when fully maximized. Click on the 

Restore Down button to partially minimize the window.  

(Restore Down button is between the _ and the X) 
• Maximize the window again when at its final location by click the same button. 
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Figuring out whether or not a window is attached or detached is essential to proper setup. All attached 

windows will be found by clicking Window on the file menu. Attached windows will be listed there. 

 

  

All detached windows will be found on your Windows Task Bar which is the bar that the Start button 

resides on. If a window is detached it will have its own tab on the Task Bar. Be sure to check both 

locations if you’re unsure of where a window is. As you can see below…Instruments 2 has a Tab on the 

Windows Taskbar and so it is clearly detached.  

 

 

 

 
How to Attach a Detached Window:  

• Select the detached window so that it is the foreground window 

• Click on Instruments in the top left corner of the window 

• Click on Attach. The window may suddenly disappear but don't worry, it is still there. Click on 
Window in the File Menu and you should see the now attached window listed.   
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Inner Tube for BioExplorer – Step by Step QIK Start Guide 

What is Inner Tube?   

Inner Tube is a 3D game for BioExplorer where the game parameters can respond to BioExplorer. Ship 

speed, rolling fog, music volume, tunnel transparency, autopilot accuracy and sky visibility are among the 

parameters that can be used as feedback. Inner Tube can be set to autopilot, played with a joystick, or 
played with the keyboard.  

The goal is to get to the end of each level before the time runs out. To do this you must achieve reward 
frequencies and avoid inhibit frequencies. 

Overall Inner Tube is designed to be fun while providing very clear, easy to understand, feedback for 
optimal effectiveness. 

Preparing BioExplorer for Inner Tube 

1.   Open BioExplorer software  

2.   Click on Design > Open ...and then select and Open a design file that has Inner Tube (Ex. EEG 

Info 1 Channel Multiple Inhibits with Inner Tube)  

3.   Close the Instruments 2 Window as it is not used for Inner Tube.  

4.   Make sure that the Instruments 1 window is maximized (on the therapist monitor if you have dual 

displays).  

Opening and Using Inner Tube 

1.   You will now open the Inner Tube software by running the shortcut on your Windows Desktop or 

via the start menu: Click Start > All Programs > Inner Tube BE > Inner Tube.  

2.   The Inner Tube Launcher will appear. Select one of the 4 packs. Each pack has a unique rocket 

ship design and different level designs.  

3.   You may be asked if you would like to continue using the trial version if you have not purchased 

and registered the game. Click Yes to Proceed with trial or No to proceed with registration.  

4.   The BioExplorer Measurements Window may appear...click on Hide Measurements Window 

button to make it go away.  

5.   You may choose your settings on the Game Settings window or just otherwise click on Hide to 

make it go away as well.  

6.   Switch back to the BioExplorer window and click on Play to begin your session. When you do 

the game should begin in the Inner Tube window.  

Inner Tube Tips 

• While the Inner Tube game window is selected and active, Ctrl-N on your keyboard will switch to 

the next level.  

• If Inner Tube seems unresponsive, make sure that you have clicked on Play in BioExplorer and that 

your session in BioExplorer is running.  

• You may access the Launcher window at any time by typing Ctrl-L on your keyboard.  

• Rocket Noise can be excessively loud.  

To lower the rocket noise volume:  

o Click on the Windows Start Button  

o Click Run  

o type in sndvol32.exe and click OK  

o In the Volume Control Window...lower SW Synth to about 50% or to a comfortable level of 

rocket noise.  
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Particle Editor  for BioExplorer – Step by Step QIK Start Guide 

Preparing BioExplorer for Particle Editor 

1.   Open BioExplorer software  

2.   Click on Design > Open ...and then select and Open a design file that has Inner Tube (Ex. EEG 

Info 1 Channel Multiple Inhibits with Particle Editor)  

3.   Close the Instruments 2 Window as it is not used for Particle Editor.  

4.   Make sure that the Instruments 1 window is maximized (on the therapist monitor if you have dual 

displays).  

Opening and Using Particle Editor 

1.   You will now open the Particle Editor software by running the shortcut on your Windows Desktop or 

via the start menu: Click Start > All Programs > Particle Editor BE> Particle Editor.  

2.   The Particle Editor Launcher will appear. Select one of the environment sets.  

3.   You may be asked if you would like to continue using the trial version if you have not purchased 

and registered the game. Click Yes to Proceed with trial or No to proceed with registration.  

4.   The BioExplorer Measurements Window may appear...click on Hide Measurements Window 

button to make it go away.  

5.   You may choose your settings on the Game Settings window or just otherwise click on Hide to 

make it go away as well.  

6.   Switch back to the BioExplorer window and click on Play to begin your session. When you do 

the game should begin in the Particle Editor window.  

Inner Tube Tips 

• While the Particle Editor game window is selected and active, Ctrl-N on your keyboard will switch to 

the next level.  

• If Particle Editor seems unresponsive, make sure that you have clicked on Play in BioExplorer and 

that your session in BioExplorer is running.  

• You may access the Launcher window at any time by typing Ctrl-L on your keyboard.  

What is Particle Editor?   

Particle Editor for BioExplorer uses beautiful particle environments to feedback biological signals for 

BioExplorer. Each particle system environment (.par) file can contain music, a background image, and an 

interactive particle effect, such as rain falling, a candle flickering, or complex abstract graphical displays. 

For example you may be trying to make the flame brighter, the display larger, or form a shape from 
chaos.   

Program use is very easy - just go to File->Open... and choose a particle environment to use. A dialog box 
appears when you open a new environment explaining how the environment will respond. 
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DVD Playback  in BioExplorer 

 
Requirements and Configuration for using DVD Playback 
 

DVD Playback in BioExplorer requires an audio and video decoder.   
 

To find out if you already have decoders installed on your computer: 

• In BioExplorer click on BioExplorer  
• Click on Preferences 

• Select the DVD Decoders tab 

 

 

If you have proper Decoders already installed on your computer, you will see them 

listed. You will need both a video decoder and an audio decoder.  
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• Click on a Video Decoder listed to Highlight it 
• Click on the "SELECT" button. You should see a green check mark appear next to 

the Decoder.  
• Repeat this process for Audio Decoder.  

• Click OK at the Bottom of the window. 

If you require decoders, they are included with several DVD player applications (e.g. 

WinDVD, PowerDVD, etc).  Low-cost decoder "packs" are also available from the 
providers below:  

InterVideo: DVD XPack for Windows XP 

CyberLink: PowerDVD SE for Windows XP 
Sonic Solutions: CinePlayer DVD Decoder 

 
 

 
How to use DVD Playback 

• Open a design with DVD ( ex. EEG Info1 Channel Multiple Inhibit with DVD ) 

Resource: How to open a Design in BioExplorer 

• The Instruments 2 window will contain the DVD Playback window.  

Insert a DVD into your DVD-Rom drive and then press the Play button in BioExplorer 

• Please note that a DVD application on your computer may auto load when you insert the DVD. 

Please close any such application before proceeding. You should not have the DVD playing in any 
other windows other than BioExplorer Instrument 2 window. 

 

• Your DVD menu will be displayed. Cue the movie where you would like playback to begin. You may 

want to choose Scene Selections and pick a particular spot in the movie to use for playback. You 
may also simply Play the movie from the beginning as well.  
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• Once the movie has been cued and is playing (press the Play button if necessary), you will then 

need to click the Control button. By doing so you will give BioExplorer control of the DVD playback 

and the software will Play and Pause the movie according to reward parameters. This step is 

important to remember as NOT clicking the Control button will cause the movie to continue to play 
normally and it will not respond or correlate to the feedback.  

 

• Press play in the BioExplorer Instruments 1 window to begin your session.  

Notes:  

Menu: Bring up the DVD's main selection menu 
Full: DVD Playback will be in full screen mode.  
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Video Playback 

 

How to use video playback in BioExplorer 

• Open BioExplorer  

• Click Design > Open 

 

• Choose a design with Video Playback. ex. EEG INFO 1 Channel High and Low Inhibits with 

Video.bxd  

• Click Open 
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• In the Instruments 2 window, right click in the Video Player 1 area and click properties.  

 

 

• You should now be looking at the Playlist Tab. Click Add.  
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• You may now select a media file and click Open to add the file to your playlist.  

By default, BioExplorer looks for Media files in the following location: C:/Program 

Files/BioExplorer/Media 

It is recommended that you copy your media files to that folder. In this case the files would be 

video files ( WMV, MPEG, AVI ) 

 

 

• A Red X next to a filename in the Playlist means that the file is no longer found. Click on the file to 

Highlight and then choose Remove to make it go away.  

• Click OK at the bottom of the Window to close the window and return to BioExplorer.  

 

 

Your video is now ready for playback. Don't forget to press the PLAY button in the Instruments 1 screen to 

begin your session. The Instruments 2 screen will show the video playing as well as a points score and a 

bar showing Reward threshold and activity. The video will pause whenever the reward frequency threshold 
is not met.  
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BioExplorer Error : HASP not found (-3) 

You need to connect the BioExplorer Dongle , also known as a HASP , to an available USB port .  

 

 
 
The BioExplorer HASP dongle comes with every purchase of BioExplorer software. 

 
If you have connected your hasp and still receive this message:  

• Plug the HASP Dongle into a different USB port 

• Reboot your computer 
• Make sure you are using the latest version of BioExplorer (www.neuroamp.com) 

 

Error message: "Devices changed while recording, stopping" 

This is an unresolved glitch that has been reported to the developer.  

 

To resolve this issue:  

1. Click the BioExplorer menu 

2. Click "preferences"  

3. Clear the check box from the item "Record on play" 

 

Inhibit thresholds are reversed in BioExplorer 

The thresholds in BioExplorer are in fact reversed from other systems like the Neuro Cybernetics and 

Brainmaster. Many other systems will show 10% over threshold for the inhibits, whereas, for the same 

calculation, BioExplorer will say 90% under threshold for the inhibits. It's just a different way of 

calculating the same thing.  

BioExplorer can be thought of as a percentage of success.  

 

 
 


